On Wed, 24 Oct 2018, Riccardo (Jack) Lucchetti wrote:
On Tue, 23 Oct 2018, Allin Cottrell wrote:
> Oleh originally proposed pkg_name.fun_name. My initial response was just
> based on the fact that this would currently be illegal. Aside from '.' as
> decimal point (a context that is easily distinguished), '.' in hansl is
> reserved for bundle membership.
Pedantic and largely useless remark: we also have the construct "X.$i" for
list members inside loops inside functions. Just for the record.
Good point; noted.