Am 31.08.2026 um 01:07 schrieb Cottrell, Allin:
On Sun, Aug 30, 2026 at 7:02 PM Sven Schreiber
<sven.schreiber(a)fu-berlin.de> wrote:
> Hi,
>
> to reproduce:
>
> - open denmark (or anything else, I guess)
>
> - choose Add / Define new variable
>
> - in the text field, enter real_gdp_not_per_capita_but_logs = LRY
At this point I get:
'real_gdp_not_per_capita_but_logs' name is too long (max 31 characters)
I've now checked: Me, too, but only when I have the decimal point
activated (de-activated local comma as separator).
cheers
sven