Am 11.01.2021 um 15:52 schrieb Sven Schreiber:
Am 11.01.2021 um 15:28 schrieb Allin Cottrell:
> On Sun, 10 Jan 2021, Sven Schreiber wrote:
>>>> restrict $system
>>>> strings R
>>>> end restrict
> Yes, "strings" may not be the best keyword for that context. We already
> have "Rvec" so we could use "Rstrings". But if we think this
> might be helpful for programmatic handling of other block-commands then
> a more generic keyword would be wanted, maybe "cmdstrings" or similar.
Anyway, I like "lines" because it's all about passing several lines in a
> BTW this facility (with keyword "strings", and for "restrict"
> now in git. (I'm confident it's a harmless experiment.)
OK, let's try it.
I have now tested it in an automated context and it appears to be
working nicely. As I'm working on a function package with this feature,
it would be useful if the naming/syntax could be fixed relatively soon.
I agree that choosing something that could be reused in blocks in the
future would be good. (cmdstrings, lines, ...)